Erratum...

Publié le par Kristof

kristof8.jpgDans le magazine consacré à openSUSE 10.3 de Linux Identity Pack, disponible en kiosque depuis hier, s'est glissée une petite erreur d'impression. Dans l'article  consacré à la Configuration du système, page 16, 3ème colonne en bas  et début de la première colonne page 17 il manque les commandes à taper. Voici ce qu'il faut lire :

"Maintenant on va demander à votre système d'installer ces trois paquetages. Tapez la commande rpm -Uvh *.rpm . Si tout va bien les logiciels s'installent. Dès que vous revenez au prompt tapez exit pour sortir du mode super-utilisateur. Vous pouvez fermer le terminal."

C'est quand même plus simple comme ça !

Publié dans News et Logiciels...

Pour être informé des derniers articles, inscrivez vous :

Commenter cet article

voyance par mail 26/05/2016 16:01

Merci beaucoup pour cette article comme toujours très intéressant .

Kristof 13/11/2007 12:24

Bonjour Jean-Marie, Oui tu as raison mais je voulais montrer aux débutants comment installer un logiciel via la ligne de commande afin qu'ils puissent avoir une idée de comment ça marche. Mais c'est vrai que Yast2 est plus pratique (mais aussi énormément plus long) ! Bien a toi !

Jean-Marie 13/11/2007 09:15

Bonjour, oui exact la ligne manquait. Mais euh... Bon, installer smart et smart-gui avec Yast, c'est quand même plus simple.
Non, c'est pas du troll !